How To: Split Audio Files into Multiple Files

From GEAR Software Knowledgebase

Jump to: navigation, search

How to Split Audio Files into Multiple Files

GEAR's Audio Editor can be used to split your wave/mp3 files into shorter length files for use in Audio-CD project. This 'How To Guide' works great for splitting your long (timewise) wave file of your captured vinyl LPs and/or cassette tapes.


If you have recorded your vinyl LPs or cassette tapes into the computer and saved them as a continuous file, proceed as follows to 'split' them into separate files.


    1. Open the Audio Editor in GEAR Video:
    File:Open_GEAR_Audio_Editor.gif
    2. Open your capture audio file:
    File:02openaudiofile.jpg
    3. Notice the 'flat' areas within the waveform (blue blobs). They represent 'silence'. This 'silence' will be the space between the songs on the LP
    File:03wavform.jpg
    4. Use the mouse to 'highlight' (left-click, drag) the first song in the editor:
    File:04highlightsong1.jpg
    5. Click Edit > Copy:
    File:05editcopysong1.jpg
    6. Right-click at the far right of the waveform to highlight the entire waveform:
    File:06highlightall1.jpg
    7. Click Edit > Paste:
    File:07editpastesong1.jpg
    8. That will 'paste' the first song into the editor:
    File:08song1pasted.jpg
    9. File > Save As...
    File:09filesaveas1.jpg
    10. Save as Track01.wav
    File:10track01.jpg
    11. Click Edit > Undo
    File:11editundo1.jpg
    12. You will see the entire waveform again:
    File:12wavform2.jpg
    13. Highlight the second song:
    File:13highlightsong2.jpg
    14. Edit > Copy:
    File:14editcopysong2.jpg
    15. Left-click the beginning of the waveform to move the bar back to the beginning:
    File:15leftclickwavform.jpg
    16. Right-click at the far right again to highlight the entire waveform:
    File:16highlightall2.jpg
    17. Edit > Paste:
    File:17editpastesong2.jpg
    18. File > Save As...
    File:18filesaveas2.jpg
    19. Save As Track02.wav
    File:19track02.jpg
    20. Edit > Undo:
    File:20editundo2.jpg
    21. Repeat with remaining songs:
    File:21highlightsong3.jpg

After you have 'chopped-up' your audio file into separate files, you can follow the 'How To Guide' for: Create Audio CDs

Personal tools
wiki navigation